Outage - London, United Kingdom
Incident Report for Tempest
Resolved
London should be returning to a stable level.

One of our core switches in London had malfunctioned and our typical troubleshooting did not resolve the issue. We've flashed the switch's software entirely to hopefully escape any other issues.
Posted Nov 04, 2023 - 20:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2023 - 20:07 UTC
Monitoring
London services should start recovering but may still have some issues.
Posted Nov 04, 2023 - 19:55 UTC
Identified
The issue has been identified and we have a team on site working to resolve the outage.
Posted Nov 04, 2023 - 18:14 UTC
Investigating
We are currently investigating reports of an issue with regards to our London Point of Presence
Posted Nov 04, 2023 - 17:18 UTC
This incident affected: Europe (United Kingdom, London).