Degraded Performance - New York
Incident Report for Tempest
Resolved
The incident is now resolved. We will continue to monitor for stability.
Posted Jan 15, 2024 - 23:33 UTC
Monitoring
We have identified an issue with our Upstream NYIIX. We have implemented a fix and traffic is returning to normal.

Continuing to monitor for stability.
Posted Jan 15, 2024 - 22:57 UTC
Investigating
We are currently investigating degraded performance within our New York PoP.
Posted Jan 15, 2024 - 22:32 UTC
This incident affected: North America (New York, United States) and Path Network.