Equinix CH1 Emergency Maintenance
Incident Report for Tempest
Resolved
Equinix has lowered the temperature of the datacenter to a reasonable level. Expect some impact but mostly resolved.
Posted Jan 15, 2024 - 20:32 UTC
Monitoring
Equinix CH1 IBX Site Staff reports that colocation temperatures continue to decrease slowly with a current average temperature of 95F degrees. Three portable coolers are now online and twelve more are being installed currently. The situation is being monitored diligently.
Posted Jan 15, 2024 - 07:54 UTC
Identified
Customers in the Equinix CH1 Datacenter (Chicago PoP) may be experiencing lower clock speeds, temperature warnings, and crashes if temperatures are being pushed.
Our team has been alerted of an issue in the CH1 Datacenter with the chillers in various cages and cabinets including but not limited to cabinets used by Tempest Hosting.
Posted Jan 14, 2024 - 22:57 UTC
This incident affected: North America (Chicago, United States).